Glitch: "The amount you entered is more than max" when I don't try to add chips

I have a recurring problem in Zone where I don’t try to add chips to my stack, but a message still appears telling me that the amount I’ve tried to add is more than the maximum allowed for the table. It’s pointless and very disruptive.


then you get pocket aces with minimum buy-in right? :confused:

1 Like

Well, no, I just get a message perennially popping up in the middle of my game when I’ve done nothing to cause it to be there. It usually happens when I have more than the max to begin with.

1 Like

i used to get that pop up all the time.
i do not get it anymore
not sure why i had it and not sure why it went away

i always thought it was just some type of bot check thing.

@hitnmiss222 that does seem to happen every time! lose 90% of your stack with like kq and next hand is aces with only 10% of your stack. haha


Can you provide a screenshot of the issue the next time it happens, and have you tried all the troubleshooting steps listed here, here, and here?

If using the client we do recommend trying a full re-install as there was some recent updates (which is shown in the second link), and if using the web browser or a mobile device always keep your cache cleared, and use Google Chrome.

When I am playing Zone, it has happened very frequently recently where a window will appear saying “The amount you entered is more than the maximum allowed for this table” when I haven’t even attempted to add on any chips. I have to close the prompt to play the hand, and it is very disruptive.

Been playing Zone since June 19 (not always heavy volume). Am used to that, I just click it closed. I don’t massive multi table, so its easier for me.

I’m glad you’ve been able to get used to it, but it still seems like a dumb glitch that should be fixable, but has been pretty much ignored by the folks who could fix it. I’d rather not have to work around it all the time.