Playing on an iPad

Anybody else having trouble getting the table to come up on their iPad? Get this funny hand pushing a button and an arrow up. I do that but it is tricky to get the hand to stay

I should have said I am playing poker

Yes, this is a result of the latest iOS 13 update. The way to fix this: after opening a table, click the new safari icon to the direct left of the address bar and look for the option that says “hide toolbar”. You also may need to zoom in because the dollar amounts will be very small.

Here’s hoping they update the client to work better with the new update :smile:

1 Like

Thank you for the quick response. I should have stated that I am using chrome and not safari. I tried to play using safari, but I can’t seem to get past the home page to “poker tab”.
Any tips for chrome?

I forgot the first step in safari. When you’re on the ignition homepage, click the “AA” icon I mentioned above and click “request mobile website”. Then you should be able to get to the poker lobby and use the instructions I mentioned above,

I wasn’t able to get chrome to work.

1 Like

Welcome to the Forum @OhioJoe!

Would you mind posting a screenshot of the prompt that’s preventing you from getting to the table?

Here is the image:

Thanks for looking into this! I really like playing in chrome as the buttons are easier to use and on safari, there is no button to exit the table, which delays the game for those still playing.

I am no longer able to load the poker tables on my Ipad, which is only 1 year old. I emailed the customer service and they told me to play on my Iphone. Has anyone run into this problem?

I was checking the two plus two poker forum and under the Ignition/Bovada/Bodog thread someone today wrote:
“I am having issues with the mobile client on my ipad air 3 running the newest OS software. It seems to be recognizing Safari as a non-mobile browser and Chrome for iPad i can get as far as the screen to swipe up to play but it freezes.”
Figured I would pass that message along here since a number of people seem to be having issues playing on their ipads right now.


Anyone know when a fix will be in place to enable poker players to access there seats when using the new IPADOS13

We’re currently looking into this issue, and as soon as there’s any update we’ll keep everyone in the loop here.

I’m also having the same solution. I’m on Ipad and I can’t get past the swipe screen, any guidance?

The instructions above work. Use safari.
Sign into ignition
Click on the Aa in the toolbar and request mobile site
Click on the Aa again and hide tool bar
You can then select a level and join a table

1 Like

We’ve recently released a fix that should prevent this prompt from getting stuck.

If you’re still encountering it, please let us know.

I just tried on my iPhone and the same issue persisted. Is the fix tied to a specific version of iOS? I haven’t updated to the latest version because it is buggy.

Hey @toybrandon, our fix was implemented for iOS v13 as the issue was reported there, so I would recommend updating to that version.

In the meantime, would you mind letting us know on your device details such as the model and the version of iOS you’re using so we can investigate further?

Having the same issue. I’m on an iPhone Pro Max. Pls help

Hi @Moab5555

Welcome to the Forum and I’m sorry to hear that the issue has continued to affect you.

Have you tried the following TS steps:

  1. Use safari as the browser
  2. Sign into Ignition
  3. Click on the Aa in the toolbar and request mobile site
  4. Click on the Aa again and hide tool bar
  5. You can then select a level and join a table

If that didn’t work please let us know.

I had the same screen I couldn’t get past: Using my iPhone & playing Keno. Same Screen. However the problem has been fixed. This was awhile back.