Please fix Top-Up Glitch

Hey everyone, I’m really sorry to see that the issue is still being encountered - we’ve moved this back to ‘Investigating’ while we take a closer look at it.

@mrdelivery we’ve already reached out via PM to gather some more details but if anyone else also experiences a similar issue where the ‘Buy Chips’ button would freeze without the chips being added, please reach out to us with a hand number or timestamp so that we can further investigate.

This issue was fixed with our update on June 3rd and we were unable to find and confirm this still happening. If you encounter an error similar to the above, please let us know here.

If you’re encountering a different error, please let us in on the details by creating a new topic or messaging us, and we will investigate the situation further.

I can confirm top up now works (but that window runs bad :smiling_imp:)

1 Like

I can confirm that this is still happening, even after having installed the June 3rd update. I’m not only encountering an error similar to the one above, but I am encountering the self-same error.

Second time today–even better, this time, when I had to close the window because the problem is still persisting, it says that my user ID or password is incorrect, even though I still have three tables open and am playing just fine. It says to contact a support representative–but, to be frank, I don’t see that being of much use.

@mrdelivery, the username/password error is usually related to connection issues on the side of the user and this may entail a bad connection.

We would recommend once again trying some of our basic troubleshooting steps here, and here.

That being said, is anyone else still experiencing this issue as we haven’t had other reports of this being an issue any longer from our end?

Perhaps I was not clear, but the connection issue only occurred on one of the four tables I was playing on; so either my machine decided it was going to shut down the internet connection for one table and not the rest, or the error is not related to connection issues on the side of the user and may not entail a bad connection–at least, not on my end.

I’ve come back here to report that the top-up glitch still occurs for me regularly, as well as single-table connection issues that are currently plaguing me. I find it baffling that your team has been unable to reproduce or identify the problem, but so be it.

Could someone please just come out and say that there’s no intention of fixing this?

That’s certainly not the case.

We’ve received reports from other users that the issue has been resolved.

If you’re still encountering, feel free to drop us a PM with your device details and if possible a screen recording of it happening.

Still not fixed. Happens to me in Zone all the time. Between this bug, all the other numerous bugs, and now all the extreme lag lately, I’ve no clue why I still play here. Why isn’t the tech team spending our rake to FIX THESE PROBLEMS???

You can send us a PM by clicking here.