Can't register because it says I'm associated with another player

I have tried several times to register with different games today. It says I cannot because I am associated with a player already seated or registered and another time it stated something about the same IP address. I am not logged on to any other device. I have turned off my computer and tried again. Nothing is working.

Happened to me in two sit n gos yesterday, moderators are aware. Seen I wasn’t associated with any of players and asked I did fresh install, haven’t yet. Probably will be an issue for a lot or players.

Thank you for letting me know!

Just wanna let moderators know, after uninstall, it’s still happening. On sit n gos.

If you are playing on a browser I would suggest you log out of your account, clear cache and cookies then try again.

If you are playing on the client, you can try these steps:

WINDOWS

  1. Close the Poker client.

  2. In the search field on the task bar, enter “%appdata%” and select that AppData file folder that pops up.

  3. Locate the poker file ignitioncasino-eu-poker and delete it.

  4. Reopen the Poker client and log back in.

MAC

Close the Poker client.
Open a Finder window, click ‘Go’, then ‘Go to Folder’.
Enter: ~/Library/Application Support, then click ‘Go’.
Locate the poker file ignitioncasino-eu-poker and delete it.
Reopen the Poker client and log back in.

MOBILE

Simply remove the Poker Page quick link from your home screen and reinstall it.

I just now installed the site on my tablet. And the very first sit and go triple up i tried the same happened to me. I had a very small sum of money that i left after a cashout. Thats gone now and so am i. In my honest opinion this site has people with spyware or the software runs bots to clean house.
Im not a perfect player or id be a pro, but the way this site railroads you into giant hands is just disgusting. It happens much to often to not be considered. Live play only from now on. Time to wake up

I’ve getting the same thing several times every day for a few days now.

Customer service has been useless. They responded with a form email and I tried all of the suggestions and nothing fixed it. Then they again respond with another basic form email when I notify them that it’s still a problem. I was hoping Davy’s feedback on this thread about deleting the %appdata% folder was the fix but the problem still exists.

It often takes some time to “make” a table at these games already because of lack of players. This problem exacerbates the delay when I have to try and get seated at a table before another “associated player” sits down to play. And after seeing this thread I now assume there are several “associated players” at these games.

A fix is needed and would certainly be nice. Thanks.

Still happening to me too, but I guess I didn’t have to play that sit n go anyways.