Tables not loading

Upon opening a cash game table it opens into a black screen and does not load. The “cashier” side of the the main lobby is shaded out to a light black and I’m unable to click on balance, cashier, account, settings, etc…

Same! I thought maybe this has something to do with the recent Java update… Uninstalled, reinstalled, no luck… :frowning:

@coconutbrah @PLO8FTW Is this happening on all cash game tables or is it when attempting certain limits?

Are you also both using the poker client or is this happening through the browser too?

All limits. Windows

1 Like

Thank you @coconutbrah We’ll have a look.

Cash, MTTs, and SnGs.

This is in the poker client. Browser seems to work fine.

I have tried just about everything. Going as far as uninstalling, reinstalling, deleting relevant folders in the %appdata% folder. Uninstalled/Reinstalled Java… No luck…

1 Like

@PLO8FTW Are you also on a Windows?

Windows 10

All updates are up to date.

1 Like

@Matt. I have the same problem on the downloaded software…it starts to load a game…ie Keno, slots, etc and it just won’t go past the black screen. I have it downloaded on a Mac.

@Texasgal13 Just to confirm, it happening to you but not in Poker correct?

I finally got it to work.

This is what I did:

Formatted the HD and Reinstalled Windows 10

I did NOT download Java!

Tables loading instantly now.

1 Like

@Matt. Correct.


Nevermind :(((( It worked only once, and now back to black screen…

1 Like

@PLO8FTW Thanks for letting us know

Matt, I have identified the problem as I am sure others as well. It’s the table sizing app that was causing the issue. In other words, it’s not on your end, other than the update.


@PLO8FTW So you have been able to correct it be re-sizing?

@Matt wow on late new hours?

1 Like

What worked for me is uninstalling and reinstalling the poker client, and not using the table resizing app.


We appreciate the update and information.

@coconutbrah Can you see if what @PLO8FTW mentioned works for you too?